I can't find an explanation for this!!

Discussion in 'iOS 10' started by alexxk, Sep 16, 2016.

  1. alexxk macrumors 6502

    Jul 29, 2010
    OK.. so

    I have an iCloud account for about 6 years now. all synced up with my iPhone, iMac and macbook pro. I had about 200 contacts on my contact app..

    After i bought the iPhone today and put in my iCloud credentials.. i noticed that I had over 1000 contacts on may phone and I HAVE NO IDEA who these people are.. and because I've used my iMac and Macbook they are all synced.. so I can't really check how it was before I activated the iPhone..

    I'm from Brazil and most name are brazilan names.. but It makes NO SENSE where they came from..

    Does anyone have any idea what could have caused this? I can't find an explanation for this.. really!!
  2. ericgtr12 macrumors 6502a


    Mar 19, 2015
    Are you sure it didn't import your Facebook contacts? I don't use it but have heard others have had this issue, take a look in your Facebook settings and see if "Contacts" are checked.
  3. alexxk thread starter macrumors 6502

    Jul 29, 2010

    I'm sure and even if I had those names man.. makes no sense.. I don't have them on my facebook anyway!!

    I can't find an explanation
  4. Feenician macrumors 68040


    Jun 13, 2016
    My guess is you're displaying contacts from an email account. Gmail in particular seems to like acquiring contacts of no interest. Try switching off contacts for each account one by one and see if you get back to the list you expect.
  5. alexxk thread starter macrumors 6502

    Jul 29, 2010
    Nope. Gmail is already off and I checked the contacts that I have in gmail and I only have 170 there and they are all familiar.
  6. wbrat macrumors regular

    Sep 18, 2014
  7. tgara Suspended


    Jul 17, 2012
    Somewhere in the Delta Quadrant
    Check Settings, Contacts, and try turning off "Contacts Found in Apps". This might delete the contacts that you've not heard of but we're in other apps on your phone.

    NB. Similarly... You might also check Settings, Calendars and turn off "Events found in Apps" if you don't want strange appointments appearing on your calendar.

Share This Page