I can't install the new version 10.7.3

Discussion in 'Mac OS X Lion (10.7)' started by 62vek, Feb 2, 2012.

  1. 62vek macrumors newbie

    Joined:
    Aug 9, 2011
    #1
    Hi guys,

    My mac is on a beta version of Mac OS X Lion 10.7.2 (11C73) and for some reason it doesn't let me install the new version of Lion 10.7.3, it tells me that
    "Mac OS X Update cant be installed on this disk This volume does not meet the requirements for this update.". Any ideas why I can't install this?

    FYI: I also try to install the version 10.7.2 when it came officially but it told me the same thing, so I thought that since the system is already on 10.7.2 he doesn't recognized the update since is the same version (10.2). But now he should see this new update (10.7.3)....


    Thanks,
     
  2. SRLMJ23 macrumors 65816

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #3
    You can't update a beta version to final code, at least thats what I thought.
     
  3. xboxphanatic, Feb 2, 2012
    Last edited: Feb 3, 2012

    xboxphanatic macrumors member

    Joined:
    Apr 29, 2010
    #4
    You need to run the revisioner program that is included with your 11C73 beta dmg. It will downgrade you back to 10.7.1 which will then allow you to upgrade to the final build.
     
  4. agentphish macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #5
    ....and if you don't have the revisioner, I'd suggest not downloading beta builds from non-apple websites.
     
  5. onthecouchagain, Feb 2, 2012
    Last edited: Feb 2, 2012

    onthecouchagain macrumors 604

    onthecouchagain

    Joined:
    Mar 29, 2011
    #6
    I'm getting the same error except I'm on:


    Mac OS X 10.7.2 (11C74)


    What's going on? It gives me the same warning as OP.

    EDIT: Never mind. Resolved. I just re-downloaded the combo pack. Hope that works for OP too. Try it.
     

Share This Page