I can't log out- application failed to shut down

Discussion in 'Mac Basics and Help' started by someone28624, Nov 19, 2008.

  1. someone28624 macrumors 6502a

    Joined:
    Aug 15, 2007
    Location:
    Buffalo
    #1
    Every time I try and log out of my account on my Macbook (and just mine- it doesn't happen to my family members), I get this error message (attached image) only with a variety of programs (Firefox, iTunes, Quicksilver, iPhoto, and NeoOffice, just to name a few).

    When I try and "force quit" the program, it's not an option as the program isn't running.

    If I try and logout again, it just happens with another program.

    There's also a nice lag from when I first try to log out to when the error message pops up- maybe 5 minutes.
     

    Attached Files:

  2. NEAME macrumors member

    NEAME

    Joined:
    Sep 27, 2008
    Location:
    Redding CA
    #2
    Run repair sys prefs. Then reboot. Cold if necessary. Maybe that will resolve problem.

    ........... I profess to know nothing
     
  3. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
    #3
    Repair permissions won't do anything. Have you installed any system extensions or drivers? Also verify the startup disk in Disk Utility.
     
  4. someone28624 thread starter macrumors 6502a

    Joined:
    Aug 15, 2007
    Location:
    Buffalo
    #4
    Nope, no new drivers or extensions. Only thing I changed was that I am now allowing fast user switching, or whatever it's called. Going to try verifying the disk now.
     
  5. someone28624 thread starter macrumors 6502a

    Joined:
    Aug 15, 2007
    Location:
    Buffalo
    #5
    Here's the results of the disk utility verification.

    [​IMG]
     
  6. AdeFowler macrumors 68020

    AdeFowler

    Joined:
    Aug 27, 2004
    Location:
    England
    #6
    Restart holding down Command & S
    At the prompt type:

    fsck -fy (and press return)

    when the disk is fixed type:

    reboot (and press return)
     
  7. someone28624 thread starter macrumors 6502a

    Joined:
    Aug 15, 2007
    Location:
    Buffalo
  8. NEAME macrumors member

    NEAME

    Joined:
    Sep 27, 2008
    Location:
    Redding CA
    #8
    Hey SB.

    If you got a minute, can you explain what the problem was and how it was fixed? Always interested in gaining knowledge and sharing it. And, like I said, .............. I profess to know nothing!
     

Share This Page