I can't make custom widgets in Safari

Discussion in 'Mac Apps and Mac App Store' started by levitynyc, Dec 4, 2008.

  1. levitynyc macrumors 65816

    Joined:
    Aug 19, 2006
    #1
    I've done it before, but not for a while.

    I know how to do it. I click the scissors, highlight what I want to make a widget, then click Add.

    For some reason tonight it no longer brings up the dashboard after I click add. I head to the dashboard and the new widget is not there.

    Did I do something to my preferences that screwed up my ability to make custom widgets in Safari?

    Any help would be greatly appreciated.
     
  2. levitynyc thread starter macrumors 65816

    Joined:
    Aug 19, 2006
    #2
    I also clicked the + sign in the dashboard and the "web clip" icon is checked.

    I click the webclip option at the bottom and I just get a beep from my speakers.
     
  3. levitynyc thread starter macrumors 65816

    Joined:
    Aug 19, 2006
    #3
    Its strange...it works on my Macbook, but not my iMac. Both running leopard and the latest Safari.

    I also noticed that on my macbook, the widget looks like a Safari Icon, but on my iMac its black icon with 4 images on it. One it a music, one is a clock, one with an @ symbol, and one with a cloud.

    Any ideas?
     
  4. levitynyc thread starter macrumors 65816

    Joined:
    Aug 19, 2006
    #4
    If anyone is interested I actually fixed it, but I dont know how it got broken.

    I just copied the webclip file from my Macbook and emailed it to myself and downloaded it on my iMac and opened the file and installed it.

    It works fine now...weird...
     

Share This Page