I can't open the EP45UD3P_Snow_Leopard Package file on os 10.3.9

Discussion in 'macOS' started by raysfan81, Apr 10, 2010.

  1. raysfan81 macrumors 6502a

    raysfan81

    Joined:
    Oct 6, 2009
    Location:
    North Carolina
    #1
  2. raysfan81 thread starter macrumors 6502a

    raysfan81

    Joined:
    Oct 6, 2009
    Location:
    North Carolina
    #2
    I can't figure out if this an OS restriction or a computer restriction. :confused:
     
  3. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #3
    Duff-Man says....it's the computer. Snow Leopard requires an *Intel* processor and the G4 is PPC based....oh yeah!
     
  4. raysfan81 thread starter macrumors 6502a

    raysfan81

    Joined:
    Oct 6, 2009
    Location:
    North Carolina
    #4
    I know that Snow Leopard is intel only but why wouldn't a package run? Maybe I can find a way to run it on Windoze.....
     

Share This Page