I can't play music through the jack!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by seany916, Jul 6, 2007.

  1. seany916 macrumors 6502

    Joined:
    Jun 26, 2006
    Location:
    Southern California
    #1
    When I plug my phone into my car through the jack (works with my 2 iPods), my iPhone doesn't play ANYTHING!!!

    Is there a setting I need to change or something?
     
  2. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #2
    It's probably due to the new recessed headphone jack and your car adapter not fitting properly. Try shaving down the connector with an exacto knife.

    There are several threads about it already.
     
  3. NightStorm macrumors 68000

    Joined:
    Jan 26, 2006
    Location:
    Whitehouse, OH
    #3
    Or, if you are talking about the dock connector, no one has been able to find one that works (dock connector lineout->stereo linein) that I know of. I know my Belkin Auto Kit adaptor doesn't work with my iPhone (charges but no audio) but works fine with my Nano. Hopefully someone releasing a product that works like this so I don't have to take my Nano with my on long car trips.
     
  4. yayaba macrumors 6502

    Joined:
    Apr 24, 2007
    Location:
    San Francisco Bay Area
    #4
    I was pleasantly surprised to find that my dock connector FM transmitter worked this morning. It even has a swap out so you folks with line in could use it.

    Best $20 I ever spent. Check it out -- it's the Sosche FM Transmitter. I got it from Walmart. The folks from iPodLounge stand behind it as one of the best.
     
  5. seany916 thread starter macrumors 6502

    Joined:
    Jun 26, 2006
    Location:
    Southern California
    #5
     

Share This Page