I can't Save Anything!

Discussion in 'MacBook Pro' started by no.1 Apple Fan, Feb 8, 2012.

  1. no.1 Apple Fan macrumors regular

    no.1 Apple Fan

    Joined:
    Jul 8, 2009
    Location:
    In a pineapple under the sea
    #1
    Hi all
    When I updated to Mac OS 10.7.3, I started having an error where it won't let me save anything. When I try to save something, I get a warning that says "The document … could not be saved. You don't have permission. To view or change permissions, select the item in the finder and choose File > Get Info." It does it in every program that saves/autosaves. I have tried everything including restarting and trying some Terminal commands. Nothing has worked! Please help me!!!

    Thanks
     
  2. 4np macrumors 6502a

    4np

    Joined:
    Feb 23, 2005
    Location:
    The Netherlands
    #2
    If sounds like your permissions are wrong, or you are trying to save outside your home folder (not advisable).

    Try 'repair permissions'...
     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
  4. Puevlo macrumors 6502a

    Joined:
    Oct 21, 2011
  5. StuLax18 macrumors 6502

    Joined:
    Jul 21, 2010
    Location:
    Dallas, TX
    #5
    I had a similar issue, I assume after updating to 10.6.8, where Word and Excel would just freeze up after I hit save, and I have to force quit them to do anything. Apparently there was a second update that fixed the first one, but I don't know what the issues where. I just did that update and now it is fine. Maybe you can fix it that way, too.
     

Share This Page