I can't stop Parallels and Win XP from booting

Discussion in 'Windows, Linux & Others on the Mac' started by Jim Boxcar, Jun 30, 2011.

  1. Jim Boxcar macrumors newbie

    Joined:
    Jun 30, 2011
    #1
    I use - occasionally - Win XP running on a "virtual machine" on my iMac OSX6 by using "Parallels v.5" application.

    Two problems: Because when I am working in the iMac OSX, and the Win XP is running, the iMac runs very slowly, so I only want the Win XP to boot when I choose. However, from cold iMac boot both Parallels app and Win XP automatically boot. I then wait - and wait - while the XP boots - and then again while it shuts down.

    I would like to boot them only when needed, from icon in the dock - but can't figure how.

    What I've tried:

    At icon in dock / right click / options / "Open at Log in" is UN checked - apps still boot.

    Same choices, and effect, from "Preferences" menu.

    At icon in dock / right click / "Configure" / "Options" / "Start Automatically" box: "Never" is chosen - apps still boot.

    And, problem number 2: on that same config menu: "Start-up View" box: "Window" is chosen - which I want - but it always starts in "Coherence" mode, which I don't want.

    All "padlocks" show un-locked.

    And I can't find where on the iMac I can delete (or add) items that start up at iMac boot. Must be somewhere! This may be where I can solve my problem.

    FYI: In iMac "Finder" / Library / in "Start up items" is one folder: "Parallels Desktop Transporter" with 3 files:

    llipc Executable File
    ParallelsTransporter Executable File
    Startupparameters.plist Document

    Clicking on each of these shows small window with gibberage (to me).
    Should I delete the second item ("ParallelsTransporter")?

    The apps do not start up automatically when I awake the iMac from "Sleep", only from cold iMac boot.

    Thanks for any help

    Jim Boxcar
     
  2. kencohen macrumors newbie

    Joined:
    Jul 8, 2011
    Location:
    Toronto, Canada
    #2
    Starting up

    If you haven’t done this yet, open System Preferences, click on “Accounts”, unlock it, select your account from the list on the left, then click “Login items” tab on the right side. Scroll through the list to se if Parallels or anything like it is listed there. If so, select that item and click the “ - ” button below it to delete it from the startup list.

    Hope this helps, as I don’t know why else this would be happening.

    Another thing you mentioned is that Parallels is causing your iMac to run very slowly. This is probably a memory problem. You didn’t say what model of iMac you’re running or how much memory you have. You can check your installed memory in the Apple menu, “About this Mac” item. I’d say you shouldn’t be using more than 25% of your Mac’s installed memory to run Windows. You can set the amount of memory that Windows is using by clicking the “Configure” item at the bottom of the Virtual Machine menu in Parallels. In the Configure window, click the “General” item, then set the memory that Windows is using. Then reboot Windows if it’s running when you do this.

    Hope this helps.
     
  3. Jim Boxcar, Jul 12, 2011
    Last edited: Jul 12, 2011

    Jim Boxcar thread starter macrumors newbie

    Joined:
    Jun 30, 2011
    #3
    Thanks, Ken. As I mentioned in my post no Parallels or Win items are listed in OSX / Sys Prefs / "Logins" list, so that's not the answer. I suspect the cure is elsewhere on the OSX side - God knows where! Or could a setting in Parallels over-ride the OSX Preference settings? BTW, the preference settings were unlocked. I just locked them - maybe that'll help. I also lowered RAM on Win side from 556 to 480 - will see if that helps. I'll post if I come up with a cure - and welcome any further ideas.
     

Share This Page