i can't update EFI and SMC firmware

Discussion in 'iMac' started by blackwhite999, Dec 6, 2014.

  1. blackwhite999 macrumors member

    blackwhite999

    Joined:
    Apr 2, 2011
    #1
    hi everyone,
    i see on support apple pages have new version for my iMac 27" late 2013, i recently download and install but i got alert not support. I don't understand, pls pls help, thank you!
    http://support.apple.com/en-us/HT201518

    [​IMG]
     
  2. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #2
    I'm no expert on this, but it looks like you're already running a version newer than the one you downloaded. The one you downloaded was released in 2013 for Mountain Lion so this is very likely, especially since the Yosemite installer does update the Firmware.
     
  3. blackwhite999 thread starter macrumors member

    blackwhite999

    Joined:
    Apr 2, 2011

Share This Page