I can't upgrade Aperture 3.0 to 3.01

Discussion in 'Mac Apps and Mac App Store' started by Hexley, Feb 25, 2010.

  1. Hexley macrumors 6502a

    Joined:
    Jun 10, 2009
    #1
    I have Aperture 2.1.x also installed. COuld that be the problem?
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Is it the trial version of aperture or the actual licensed version?

    Plus try removing the old version of aperture. I have the trial and its not letting me apply the patch. Saying something along the lines that I need version 3 of aperture so try removing the old version. I'll wait until I but the licensed version before attempting again. Its not a huge deal for me.
     
  3. Mac 13 macrumors member

    Joined:
    Oct 30, 2007
    Location:
    Los Angeles,Ca
    #3
    Delete your first trial of Aperture 3 , Re-download the newer trial that will work!!!:D
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    Thanks, but since I'll be buying aperture shortly its not big deal for me. :)
     

Share This Page