I can't upgrade to Lion because...

Discussion in 'Mac OS X Lion (10.7)' started by iSee, Jul 18, 2011.

  1. iSee macrumors 68040

    iSee

    Joined:
    Oct 25, 2004
    #1
    Here's a thread for everyone like me who wants to whine about not being able to upgrade to Lion right away.

    I can't upgrade to Lion because...

    * My lappy is too old (original intel MBP, which is only core duo)
    * I'm in the middle of a project with my 2009 iMac i7 and can't take the risk Lion will slow me down. So no Lion there until at least September.
     
  2. Tutorer macrumors member

    Joined:
    Jun 9, 2011
    #2
    How about an external hard disk for your iMac? Or better yet, a new MBP ;-)
     
  3. Elven macrumors 6502a

    Elven

    Joined:
    May 13, 2008
    Location:
    UK
    #3
    I have a late 2010 MBP 13" with the 2.4GHZ C2D running Lion GM at the minute.

    Are you sure your MBP is incapable of running Lion?
     
  4. iSee thread starter macrumors 68040

    iSee

    Joined:
    Oct 25, 2004
    #4
    External HD's a good idea at least to play around with it... A new MBP is a better idea! If I could just convince my wife... :)

    Yeah, my old MBP is from early 2006 and is a core duo. Lion requires core 2 duo.
     
  5. Elven macrumors 6502a

    Elven

    Joined:
    May 13, 2008
    Location:
    UK
    #5
    DOH yeah of course, sorry should have noticed that.

    Then I concur with the other poster, get a new MBP, at least the i5 model. :apple:
     
  6. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #6
    Just wait, they'll have a lot more stability issues worked out by then.
     

Share This Page