I can't use Boot camp to install XP after i remove it from vmware

Discussion in 'Mac Apps and Mac App Store' started by Kevinsan, Apr 4, 2009.

  1. Kevinsan macrumors newbie

    Joined:
    Apr 4, 2009
    #1
    I've tried to use boot camp to install win xp after i removed it from Vmware, but there was a warning in boot camp when i tried to make a 20G partition for xp, it recommended me to rebuild a partition(means restore the OS), and that is the hell thing i would never try because i just restored it days ago!!

    It reminds me of iDefrag, i decide to try it on my HD to see if it can help or not. I need CDmaker to create a bootable cd so i can run iDefrag without mounting HD, but there is a problem when i create it: Coriolis CDmaker failed to create a template from that installation media, try again or use an alternative source.

    [​IMG]

    I've tried:

    1) Mount Mac OS X Install disk 1 DVD; ----- Failed!!
    2) Using Disk Utility in the Utilities folder to create a new image of the Mac OS X Install DVD. Change the Image format option from "compressed" to "read/write" (reference:http://hopeforcedmetoblog.blogspot.com/2009/02/leopard-boot-disk-for-unibody-macbook.html) ----- Failed!!

    Failed Failed Failed, always failed !!! it really sucks!

    My last option is using time machine to backup OS and move it to a new portable disk, GOD!!! I really hate backing up date!!! >"<

    Any ideas?!!!!!
     
  2. Aegaeon macrumors newbie

    Joined:
    Aug 29, 2008
    #2
    If you are trying to install XP in a bootcamp partition, and its not working, try first:

    1. removing all traces of XP from within OSX
    2. then repair permissions from OS X through disk utility
    3. insert the leopard DVD and boot from it
    4. go to disk utility from within the leopard disk, and repair disk AND repair permissions. Repair disk is the option to the right
    5. Quit out of the leopard install disk and go back into OS X, and try the bootcamp installer again, the partitioning should work now.
     
  3. Kevinsan thread starter macrumors newbie

    Joined:
    Apr 4, 2009
    #3
    thank you for u kind reply, anyway, i tried it, but it still didn't work. I'm going to restore the OSX...
     

Share This Page