I cant use 'e ~a 'o ^e 'c

Discussion in 'macOS' started by LeandrodaFL, Nov 13, 2011.

  1. LeandrodaFL macrumors 6502a

    LeandrodaFL

    Joined:
    Apr 6, 2011
    #1
    I have 2 macs, a MacMini and a white macbook.

    On the macbook, Im able to normally type letters such as "ç" "ã" "é" "ó"

    However, on the MacMini, when I try to type this letters, this happens...'e 'c ~a.....for some reason, it doesnt work...

    I think its due to the fact that when configuring the OS for the first time, I correctly choose "Brasil" for location in the whitemacook, and I wrongly choose "USA" for location in the MacMini....altough I can be quite sure if its was location or keyboard layout.....anyway, I remember choosing it wrongly.

    How do I fix this? I tried messing around System Preferences but I was unsucessfull in finding the correct setting to change.....
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    You probably want Sys Prefs > Language & Text > Input Sources.
     
  3. atlanticza macrumors 6502a

    atlanticza

    Joined:
    Jul 18, 2008
    Location:
    Cape Town
    #3
    How do you generate the â æ ā i etc? By holding down the particular key then selecting the particular character you want with the mouse?
     
  4. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #4
    There are key combinations for most characters commonly found in the input language you have selected.
     
  5. LeandrodaFL thread starter macrumors 6502a

    LeandrodaFL

    Joined:
    Apr 6, 2011
    #5
    I finally got it, thanks a lot. BTW, I had to choose US-International instead of US. Brasil did not work either.
     

Share This Page