I-chat does not work, disconnects automatically.

Discussion in 'Mac Basics and Help' started by etownsoc8, Jun 4, 2008.

  1. etownsoc8 macrumors newbie

    Joined:
    Dec 26, 2007
    #1
    Whenever I try and connect to I-chat is automatically disconnects and states: Unable to connect to AIM: The connection to the host was unexpectedly lost. What could I do to rectify this problem. If it helps I am at a friends house using her internet, Ichat works fine at my house. Thanks a lot.
     
  2. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #2
    Do you get the same issue using something like Adium? If so it's likely your friend's router. Particularly if iChat works for you at home.
     
  3. Avenger23 macrumors regular

    Avenger23

    Joined:
    Dec 28, 2001
    Location:
    Clovis, NM
    #3
    There might be a possibility that your friends wireless connection or wireless router does not have the proper ports for iChat opened up which could cause the connection to fail.

    Take a look at this link below to an article on Apple Support on the common ports for Apple programs including iChat.

    http://support.apple.com/kb/TS1629?viewlocale=en_US

    Hopefully this might help you out there! :)
     
  4. euphotic macrumors newbie

    Joined:
    Apr 8, 2008
    Location:
    California
    #4
    Could not connect to AIM The connection to the host was unexpectedly lost.

    12/21/2008
    Get the "Could not connect to AIM The connection to the host was unexpectedly lost." error? :eek::confused::mad:

    It could be a few problems. These solutions in order worked for me running Tiger/Mac OS 10.4 (& Leopard/Mac OS 10.5):

    1. Make sure your password is correct by logging into www.aim.com
    2. Sign back out of www.aim.com
    3. Open iChat 3.1.9 if not already open (iChat 4.0.7 for Leopard/Mac OS 10.5 only)
    4. Click iChat tab > Preferences... > Account Information Verify AIM Screen Name: and Password: are correct
    5. Now go to the Server Settings tab in that same window and make sure Server: is login.oscar.aol.com (slogin.oscar.aol.com and check the SSL check box for Leopard/Mac OS 10.5 only)
    6. Change Port: from the 5190 default to 443
    7. DO NOT check Connect using proxy checkbox
    8. Press :apple:+1 (Or Window tab > Buddy List to see the Buddy List window) and change your status to "Available" (to attempt to log in again).
    9. You should be able to log on now! :p:D:rolleyes:
    Other Troubleshooting:
    If you click Use Default Settings accidentally you'll have to repeat this :eek:
    If you get the You tried logging in too often try back later...Try again 10 minutes later. :(

    Good luck & if this worked please feel free to copy and paste this solution into the other forum(s) you visit to help others. ;)
     

Share This Page