I deleted the ios system files ...

Discussion in 'Jailbreaks and iOS Hacks' started by evrime, Jan 6, 2013.

  1. evrime macrumors newbie

    Joined:
    Jan 6, 2013
    #1
    i deleted ios files after installing a voice contrl app ,so i've tried to install a new ios which turned to be the wrong one...2.2 instead of 2.4

    and i don't know what to do....

    (except using it as a mouse pad for my old pc)

    i'm using redsnow to restore the ios but it keeps asking me about .shsh files ( which apparently i don't know nothing about)......

    so..
    then i've tried to update it to ios 6 with i tunes but invain.....nara...



    helpppppppppppppppppppppppppppppppppppppppp

    really guys guid me out of this misery :D
     
  2. MRU, Jan 6, 2013
    Last edited: Jan 6, 2013

    MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #2
    What is your device, if it was an iPad how was it running iOS 2?



    Can you not just put the iPad into restore mode, connect it to iTunes and let iTunes update/restore it.

    Choose RESTORE rather than upgrade.

    And stay away from Jailbreaking if you are making such a mess of your device.
     
  3. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #3
    DFU (find the tutorial on how to do @ iclarified.com) then let iTunes tell you to restore and you say yes and restore to latest fw for your device.
     

Share This Page