I disabled my phone! Help Please

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Jillyjoo, Jun 25, 2012.

  1. Jillyjoo macrumors newbie

    Joined:
    Jun 25, 2012
    #1
    This is a genuine plea for help. I was out on Sat night, have no recollection of putting a passcode on my iPhone 4 and now it's disabled because I tried my usual codes yesterday.
    This is my phone, I didn't find it and it's not stolen. I've connected it to my iTunes and tried to restore, my computer downloads my backed up data from last week, but isn't transferring it to my phone to restore it.
    Am I doing something wrong? I've put it into the Restore mode and the USB/iTunes logo stays for a while and then it just switches back on and is still
    showing disabled.
    Not sure where to go from here. I thought once I connected it to iTunes (as it shows), it would let me try the passcode again, as it now knows I am the owner.

    Any suggestions would be very welcome.
     
  2. atlanticza macrumors 6502a

    atlanticza

    Joined:
    Jul 18, 2008
    Location:
    Cape Town

Share This Page