I don't appear to have translucency?

Discussion in 'OS X Yosemite (10.10)' started by ozreth, Oct 19, 2014.

  1. ozreth macrumors 65816

    ozreth

    Joined:
    Nov 5, 2009
    #1
    It appears that my menu bar and dock are both still solid. Do I have to turn this feature on? Thanks.
     
  2. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #2
    Settings > Accessibility > make sure 'Reduce Transparency' and/or 'Increase Contrast' is not ticked.
     
  3. ozreth thread starter macrumors 65816

    ozreth

    Joined:
    Nov 5, 2009
    #3
    Neither are clicked, but when I clicked them my menu bar got much darker. I guess it IS transparent, but it's not quite what I expected. I also don't have the bet vision. I can't really tell that my wallpaper is behind the menu bar. Oh well! Thanks.
     
  4. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #4
    It's subtle in places. It's a little more obvious in the notification center blade. If you turn on 'dark mode' it stands out even more.
     

Share This Page