I dont get it - 2.2.1 2G iTouch

Discussion in 'iPod touch Hacks' started by axlee, Oct 30, 2009.

  1. axlee macrumors newbie

    Joined:
    Aug 16, 2009
    #1
    I have Blackra1n, but it wont work when i run it.

    I have the latest version of iTunes and my iPod version is 2.2.1.

    How can i jailbreak using Blackra1n without paying a thing?
    I have the RC2 version of Blackra1n if that helps... Is that untethered?

    Thanks
     
  2. tadad1 macrumors 6502a

    tadad1

    Joined:
    Oct 20, 2008
    #2
    Blackra1n is for 3.1.2. You need redsn0w for 2.2.1.
     
  3. axlee thread starter macrumors newbie

    Joined:
    Aug 16, 2009
    #3
    thanks =D
    EDIT: Any way for me to get 3.1.2 free?

    EDIT2: 2.2.1 done =D
     

Share This Page