I don't get it.

Discussion in 'iOS 9' started by Danwagon, Sep 16, 2015.

  1. Danwagon macrumors newbie

    Joined:
    Sep 16, 2015
    #1
    Hey. I'm currently running iOS 9.1 beta on my iPhone 6. 2 weird things I hate.
    1. Upon starting my phone Touch ID starts the Apple Pay screen.
    2. No noise for Siri. She talks but no beep.
    I want to leave the beta and just download normal iOS 9 but will I have to go back to iOS 8.4 with hooking my iPhone to iTunes? What if I only have backups with betas attached to them?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Are you double pressing the home button when you are trying to unlock the phone? There's a new shortcut to go to the Wallet (which you can disable if you want) when you double press the home button when the phone is locked.

    As for Siri, the flow was changed so that on the phones it doesn't make an audible sound (unless you are connected to it via headphones or Bluetooth for example).
     
  3. TheRemix18 macrumors newbie

    Joined:
    Jul 5, 2015
    #3
    Restore from iphone 6 as I am getting a new 6s next week anyway. Don't want to go through the whole set up for 1 week.
     
  4. Danwagon thread starter macrumors newbie

    Joined:
    Sep 16, 2015
    #4
    A ha. That explains why I can only hear the noise on my head phones. Thanks! I'm not double pressing the home button to access the phone. Just placing my finger there to wake it. It acts like I'm using it for Apple Pay.
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    Interesting. Are you by an NFC terminal of some sort where it might think you are trying to pay? Sounds unlikely that it would even do that, but who knows. Might be worth disabling that Wallet shortcut in settings too in case it might be affecting it all in some way.
     
  6. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #6
    Your phone thinks you are.

    Like C DM mentioned, you can turn that off in Settings > Wallet & Apple Pay > Double-Click Home Button
     
  7. Danwagon thread starter macrumors newbie

    Joined:
    Sep 16, 2015
    #7
    Cool. I switched that double click thing off and it seemed to work.
    With Siri not making that noise it still vibrates twice when using it in silent mode.
     

Share This Page