I don't have SBsettings. *Resovled* Thanks Intell!

Discussion in 'Jailbreaks and iOS Hacks' started by TheShinyMac, Jul 13, 2011.

  1. TheShinyMac, Jul 13, 2011
    Last edited: Jul 13, 2011

    TheShinyMac macrumors 6502a

    TheShinyMac

    Joined:
    Apr 3, 2009
    #1
    I just jailbroke my iphone 3gs on 4.3.3 and I have activator but I swipe the top of the screen and nothing happens. I used SBsettings prior to this before.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  3. TheShinyMac thread starter macrumors 6502a

    TheShinyMac

    Joined:
    Apr 3, 2009
    #3
    I searched Cydia for it, and nothing comes up.... :(
     
  4. Cortezbanks macrumors 6502

    Joined:
    Sep 5, 2008
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    User error
     
  5. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #5

    thats wierd

    check in the featured section on cydia
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #6
    Its in the System category in Cydia. If it isn't there make sure you have the BigBoss repo. Its http://apt.thebigboss.org/repofiles/cydia/
     
  7. TheShinyMac thread starter macrumors 6502a

    TheShinyMac

    Joined:
    Apr 3, 2009
  8. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX

Share This Page