I don't want keyboard shortcuts on my Mac

Discussion in 'OS X Mavericks (10.9)' started by iRock1, Mar 19, 2014.

  1. iRock1 macrumors 6502a

    iRock1

    Joined:
    Apr 23, 2011
    #1
    It's driving my nuts: all my keyboard shortcuts, which I created on my iOS devices, are automatically synced to Mavericks. I need it to stop. Please don't tell me there's no way of doing so... (I wouldn't be surprised neither, considering how great Apple's being doing lately, specially when it comes to OS X, lol).
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Did you look into System Preferences->Keyboard Pane and look at the Shortcuts?
     
  3. iRock1 thread starter macrumors 6502a

    iRock1

    Joined:
    Apr 23, 2011
    #3

    It was the first thing I did but I didn't find anything.
     
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #4
  5. iRock1 thread starter macrumors 6502a

    iRock1

    Joined:
    Apr 23, 2011
    #5
    Well, the iCloud > Documents & Data option lists all the apps that are synced between my Mac and phone, but there's nothing like "keyboard shortcuts" there.
     

Share This Page