I faith v1.4?

Discussion in 'Jailbreaks and iOS Hacks' started by Angryipadguy, Dec 5, 2011.

  1. Angryipadguy macrumors regular

    Joined:
    Jun 27, 2010
    #1
    Ok so am I blind but I can't find one thread about it. Does it work on the ip4s?
     
  2. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #2
    No. It only works on Windows right now and also will not work on A5 devices (iPad 2, iPhone 4S)
     
  3. Angryipadguy thread starter macrumors regular

    Joined:
    Jun 27, 2010
    #3
    Dam thanks man.
     
  4. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #4
    Tell me about it ... somewhat useless at present, seeing as 5.0.1 is jailbreakable on other devices. At least the framework is established so that there is some hope for downgrading on iOS 5 though.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    That's great news.
    At least we might be getting somewhere soon.
     
  6. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #6
    I agree Gotta start somewhere. Hopefully we'll see A5 support alongside the jailbreak.
     

Share This Page