I forgot the password I set up with AirPort Extreme Base

Discussion in 'Mac Accessories' started by macswitcha2, Feb 10, 2012.

  1. macswitcha2 macrumors 65816

    Joined:
    Oct 18, 2008
    #1
    Ok, so I hooked up my airport extreme base and did it on my iMac. I finally got Comcast Internet and went to my macbook but I need to put in my wifi network password but I forgot the password. So I went to my iMac to see if I can reset it but I think I ended up deleting the network. Can anyone help me!
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    You can reset your AEBS via the little button between the Kensington lock slot and Ethernet port.

    And what do you mean, you deleted your network? Did you delete it from System Preferences > Network?
     
  3. macswitcha2 thread starter macrumors 65816

    Joined:
    Oct 18, 2008
    #3
    I don't know what you mean by AEBS ( never mind, I got what you mean, I feel dumb)

    No, I did bot delete the network app in System Pref, rather, in Network Pref I deleted the my network off of the source menu via the minus symbol at the bottom.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    What I meant with "System Preferences > Network" is the network preference pane, the one you obviously deleted your network from.
    To get your network back, either click the AirPort / WiFi icon in the Menu Bar and select your network to connect to, or click the little "+" icon in System Preferences > Network and add your network from the dropdown list after "Network Name:", which is visible after you pressed the "Create" button.

    The password will be still stored in Keychain Access (located in Applications / Utilities or found via Spotlight). Thus your Mac should automatically connect to that network of yours without asking for a password.
    But you can use Keychain Access to find out your WiFi network password via clicking on the network name in there and click the "Show password" checkbox.
     
  5. macswitcha2 thread starter macrumors 65816

    Joined:
    Oct 18, 2008
    #5
    Ok but on my iMac, the airport icon says it's not configured. Therefore, I can do anything like you explained above. Right now, I'm able to get on the internet using a ethernet cable from the cable modem to my macbook pro. How do I configure wifi on my iMac ( which i initially set up my APEB).
     
  6. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    As I don't really understand that situation, can you make screenshots and attach them* to your next post?

    *
    AirPort / WiFi icon in Menu Bar and the options when you click on it
    System Preferences > Network and when you click the "+" icon
     
  7. macswitcha2 thread starter macrumors 65816

    Joined:
    Oct 18, 2008
    #7
    I can't take a screenshot because I can't connect to the internet on my iMac because there is no wifi. To better explain myself, when you move your curser over the airport icon and click, you normally get the options of WIFI> looking for networks and WIFI on/off and a list of networks. However, on the iMac where I initially set up my AEBS and where I deleted my network via network pref, It says none of that, the icon is blanked out and it says WIFI: Network Not Configured.

    I'm going to take a pic with my iPhone and email it to me.
     
  8. macswitcha2 thread starter macrumors 65816

    Joined:
    Oct 18, 2008
    #8
    Here it is what I'm seeing.
     

    Attached Files:

  9. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #9
    What happens if you press the "+" icon in System Preferences > Network? Can't you select "WiFi" from the Interface dropdown list?
     
  10. macswitcha2 thread starter macrumors 65816

    Joined:
    Oct 18, 2008
    #10
    Ok yes, I was able to select WIFI and now was able to see a list of networks. However, I reseted my APEB and recreated a new network but I still seem to not be able to connect via wifi. It says "Alert: No internet Connection."
     
  11. macswitcha2 thread starter macrumors 65816

    Joined:
    Oct 18, 2008
    #11
    Time to call apple care, thought this Internet Extreme Base was going to be easy.
     
  12. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #12
    Does it look like this:
    [​IMG]
    If so, have a go at this: Internet connection does not work with an IP address space of 169.254.xxx.xxx from ISP, router, or manual configuration

    It normally is easy, but you deleting the network interface settings might have caused that issue, though Apple should have put a confirmation dialog in there, thus one has to confirm deleting an active network connection.
     
  13. CylonGlitch macrumors 68030

    CylonGlitch

    Joined:
    Jul 7, 2009
    Location:
    SoCal
    #13
    FYI If you forget your password to these type of things (works for some other things as well).

    • Lauch "Keychain Access" under Utilities.
    • Under "Keychains" on the left, select Login (may need to authenticate)
    • Look for the service that you want to know the password of. (... Airport or something like that)
    • Right click on the service and you have two options.
    • Option #1 : Select "Copy Password to Clipboard" you can then paste it into the password field as necessary
    • Option #2 : select "Get Info"
    • Click the "Show Password Checkbox"
    • Enter you login password if prompted
    • Read the password on the screen

    Hope this helps.
     
  14. macswitcha2 thread starter macrumors 65816

    Joined:
    Oct 18, 2008
    #14
    This is frustrating. Been back and forth between Apple Care and Comcast for two hours and no solution.
     
  15. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #15
    What about my last post?
     
  16. macswitcha2 thread starter macrumors 65816

    Joined:
    Oct 18, 2008
    #16
    To answer your question, the post was informative but did not help me resolve the issue.

    Ok, I was finally able to get everything working again with the help of a senior advisor from Apple Care. It was a simple Edit resolution.

    For Your Information, if your Cable Modem keeps assigning you a "self-Assigned IP,", which interferes with the Airport Extreme Base's IP, call your Internet Provider and let them know of this interference. All they have to do is reset the Cable Modem. This should allow the Airport Extreme Base to go from a red blinking Amber light to a solid Green.

    If you still can't connect ( e.g. Alert: Internet Not Connected) then most likely there's a setting issue.

    Do the following:

    Airport Utility>Internet (make sure you are using DHCP)>Network (make sure that the Router Mode is selected to DHCP and NAT)>Update

    My problem was that rather than it being selected to DHCP and NAT, it was on OFF (BRIDGE MODE).
     

Share This Page