I found iOS 10 Bug - Copy & Paste, Insert Image etc not working at Mail Apps

Discussion in 'iOS 10' started by blackbirdz, Sep 17, 2016.

  1. blackbirdz macrumors member

    Joined:
    Apr 2, 2012
    #1
    Here is the bug:

    Copy some texts from browser or anything else.
    Go to mail apps
    Compose a new message or reply to a message
    Paste the texts that you copied
    --- It would not let you paste it.
    --- Similarly when you tried to insert an image/attachment, it will not work.

    The only way to work around this is to type a character and then press & hold the screen to let the commands pop up.

    How to report this bug? It's quite annoying as this is not what I expect from Apple
     
  2. Feenician Suspended

    Feenician

    Joined:
    Jun 13, 2016
    #2
    I just copied and pasted your post into a new mail and it worked. Didn't have to type a character.
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    http://forums.macrumors.com/threads/pop-up-menu-problem-in-mail.1996728/

    You can report bugs at http://bugreport.apple.com

    Bugs are things that exist in software, especially in something much more complex like an OS, and especially so when a new version of one comes out. It's not to say that it's good or anything like that, but not really unexpected.
     
  4. JasonHB macrumors regular

    Joined:
    Jul 20, 2010
    Location:
    Warwickshire, UK
    #4
    I couldn't copy and paste into mail without typing a character first.

    Very odd bug. I'm using an iPhone 7, wonder if the hardware has any effect?

    Jason
     
  5. Feenician Suspended

    Feenician

    Joined:
    Jun 13, 2016
    #5
    I tried on an ipad pro 9.7 and an iPhone SE. I suppose there's a possibility it may be account specific too. Icloud mail in both cases, for what it's worth.
     
  6. wbrat macrumors regular

    Joined:
    Sep 18, 2014
    #6
    I tried it on my iPhone 6 and couldn't paste text to an empty email. But after typing one letter, it was ok.
     
  7. Feenician Suspended

    Feenician

    Joined:
    Jun 13, 2016
    #7
    What type of account? Trying to narrow it down between device, account etc.
     
  8. midnightcapybara macrumors newbie

    Joined:
    Aug 11, 2015
    #8
    It's not a bug. You are going to double tap now to bring up that menu, instead of holding down.
     
  9. freepomme macrumors 6502a

    Joined:
    Oct 30, 2015
    Location:
    Boston, MA
    #9
    You beat me to it!
    https://bugreport.apple.com/

    Please! Send DOCUMENTATION!

    Everything you do not like, DOCUMENT.
     
  10. wbrat macrumors regular

    Joined:
    Sep 18, 2014
    #10
    Checked and double tap works indeed. However after typing any letter you can also hold down and the menu will appear.
     
  11. formerpc macrumors 6502

    Joined:
    Apr 15, 2009
    #11
    It works the same as always for me. No double tapping or typing beforehand required. o_O
     
  12. Feenician Suspended

    Feenician

    Joined:
    Jun 13, 2016
    #12
    Me too. Thinking there's a setting or something but can't think what it may be
     
  13. hxlover904 macrumors regular

    Joined:
    Aug 20, 2011
    #13
    The double tap does work. The normal way hasn't for me on a 6+ or a 7+. Odd that apple would change that behavior only in Mail. Or is it this way in other apps? I know the old way works in messages. The new way does, too.
     
  14. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #14
    Double tap is the old way too as it's been around for a long time as well.
     

Share This Page