I goofed I can't jailbreark 3.01

Discussion in 'Jailbreaks and iOS Hacks' started by steve knight, Aug 9, 2009.

  1. steve knight macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
    #1
    I wanted to get rid of all sources in cydia so I figured if I installed 3.01 on my 3g it would wipe out my junk and I can start fresh with a clean jailbreak but not have to restore all my apps and music.
    well after the update I download redsn0w .8 and used Phone2,1_3.0_7A341_Restore.ipsw
    but redsn0w just crashes when the iphone reboots. I only have one mac to try it on but I tired it on a xp machine and I had the same problem. a lot of searching said to unplug the cable then plug it in. but that made no difference I could do it for a few seconds or till redsn0w crashed.
    I tried a full restore then tried it and it seemed to work but the iphone was still showing connect to itunes while redsn0w shows finished. but it was not jailbroken. I am going to try it on fresh windows seven install as soon as the phone is restored. but any more idea's?
    just tried it on the new setup in windows 7 redsn0w crashes exactly the same way. there has to be something wacky going on. too bad I can't go back to 3.0
     
  2. GeeYouEye macrumors 68000

    GeeYouEye

    Joined:
    Dec 9, 2001
    Location:
    State of Denial
    #2
    Can't help you if you have an iPhone 3G S, but if you actually have an iPhone 3G as you stated, the problem is that you've pointed redsn0w at the 3G S firmware. You want iPhone1,2_3.0_7A341_Restore.ipsw, not 2,1.
     
  3. steve knight thread starter macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
    #3
    never saw that one. when I did a lot of searches I downloaded the one for the 3g but who knows it was a bit confusing solving the problem. it is going now. it would not except the one in my itunes directory
    well all is good now thanks so much.
     
  4. towboattrash34 macrumors member

    Joined:
    Aug 9, 2009
    #4
  5. steve knight thread starter macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
    #5
    in all my searches I never fond the above file. not sure why but I sure looked a lot. oh well now I am back.
     
  6. Domanic macrumors regular

    Joined:
    Dec 11, 2008
    Location:
    Sussex, UK
    #6
    Even using that file, redsn0w crashes for me. Anyone else have this problem?
     
  7. steve knight thread starter macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
    #7
    sure it's that one and not the one starting with 2? it can crash when your phone reboots try inplugging the cable for a few seconds. that's what I found in my searches.
     
  8. big samm macrumors 65816

    Joined:
    Oct 27, 2008
    #8
    I got the same exact problem I wish I could find a way to fix this...
     
  9. bruinsrme macrumors 601

    bruinsrme

    Joined:
    Oct 26, 2008
    #9
    have you tried restoring as a new phone?
    Do not sync any apps, contacts, videos etc.
    Jailbreak, Load up all your cydia programs and for heavens sake don't load ALL RESPOSITORIES.
    once JB and all your jb programs are loaded go back and sync in itunes

    just a thought
     

Share This Page