I got a problem

Discussion in 'iPod touch' started by Staalborstel, Oct 27, 2011.

  1. Staalborstel macrumors newbie

    Oct 27, 2011
    Hello there,

    I recently made a .. minor.. mistake. I was in iFile (yes my iPod is jailbroken)and wasn't paying attention and I accidentally deleted my "Boot" folder. So my iPod eventually ran out of batteries and when I plugged it into my computer it started loading.. but ofcourse.. logically.. it won't boot now. It just gets stuck showing the white apple logo. It tries to boot for like 5 minutes, then it gives a white "flash" and the "no battery power" sign appears. After this it loads for another 5 minutes.. and the same process starts over and over again.

    iTunes doesn't recognize it.. so restoring isn't an option.

    I know it's my own mistake, so replies pointing out how stupid I am are kinda useless because I know I am. So if you might know a solution: thanks!
  2. JunkyDog macrumors 6502

    Sep 17, 2011
    Put it in DFU mode and restore it and jailbreak it again, thats the only way out of this. Sorry.. What version did the ipod had? 4.x.x???
  3. Staalborstel thread starter macrumors newbie

    Oct 27, 2011
    Hey thanks for your reply,

    I have version 4.3.3 but putting it in DFU mode isn't working somehow.

    Edit: I managed to put it in DFU mode!! Somehow... it worked this time. I really tried a 100000 times!

    edit on the edit: itunes isn't recognizing it. I did manage to get it in DFU mode though...
  4. JunkyDog macrumors 6502

    Sep 17, 2011
    So it worked out.. Nice. Remember to save the blobs with TU and if you someday want to upgrade, and then downgrade it back, so remember to do it..

    Well, another happy customer.. :p
  5. Staalborstel, Oct 27, 2011
    Last edited: Oct 27, 2011

    Staalborstel thread starter macrumors newbie

    Oct 27, 2011
    Please I need your further help. I downloaded the updating software, itunes managed to recognize my ipod in DFU, but restoring it didn't work. It gave error code 3194.

    Please help me :S.

    edit: sorry for my desperateness I found the fix myself. Instead of restoring via the downloaded update, I had to hold SHIFT when clicking on restore, and select the 4.3.3 ipsw. This made it work :).

Share This Page