i got a weird problem

Discussion in 'Jailbreaks and iOS Hacks' started by Che Castro, Aug 29, 2010.

  1. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #1
    I deleted an app via SHH that was hidden with sbsettings[this was a cydia app]

    and now when ever i install an app from the app store i get a few extra icons on my phone

    [​IMG]
    nike+ipod,iPodOut, WebSheet, DemoApp, AdSheet, and TrustMe



    I can get rid of them by respring but i dont wanna do that every time i install an app


    how do i fix this?


    I tried going into sbsettinhs and hidin the nike app again but that dont work
     
  2. Myzhi macrumors 6502a

    Joined:
    Dec 15, 2009
    #2
    It's a known bug after JB. Believe, it happens to everyone. Just respiring and accept it for it is.
     
  3. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #3
    [​IMG]
     
  4. DouchGod macrumors regular

    DouchGod

    Joined:
    Aug 23, 2010
  5. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #5
    this has happened a couple times to me.... just shoved the icons into a folder in case they come up again for whatever reason. :p
     
  6. bruinsrme macrumors 601

    bruinsrme

    Joined:
    Oct 26, 2008
    #6
    I got this after the download lite program was installed
     
  7. gravytrain84 macrumors 6502a

    gravytrain84

    Joined:
    Jun 24, 2010
    Location:
    LA
    #7
    Ive actually had this happen a few times... No idea what causes it but I usually just delete them and roll with it.
     
  8. bella92108 macrumors 68000

    Joined:
    Mar 1, 2006
    #8
    Simple re-spring fixes them... not worth a huge chain to discuss, swipe SBsettings, click respring, and it's like it never happened :)
     
  9. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #9
    ^ This also search blank icons or white icons if you want more info about it.
     
  10. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #10
    This is a bug in libhide, the tool used by SBSettings and other apps to hide their icons. It is temporary, is remedied by a respring, and will probably be fixed in a future release. But it's probably not top on BigBoss' list of bugs to fix, since it doesn't affect functionality at all.
     
  11. Cinemagic macrumors 6502

    Joined:
    Sep 26, 2007
    #11
    remove SBSettings and you won't get it. If you like SBSettings, then as mentioned, just respring when it happens. It has happened to me. Known bug.
    iOS 4.0.1.iphone 4
     
  12. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
  13. lucifiel macrumors 6502a

    lucifiel

    Joined:
    Nov 7, 2009
    Location:
    In your basement
    #13
    did you even read the thread you started?
     
  14. jmcclain145 macrumors regular

    jmcclain145

    Joined:
    Jul 27, 2008
    Location:
    Atlanta, GA
    #14


    :D palmed face after reading up to this point!



    But seriously, just to answer the question....No, no fix as of yet, respring and move on. Takes 20 secs tops to respring.
     
  15. bella92108 macrumors 68000

    Joined:
    Mar 1, 2006
    #15
    I'm with you on this one, haha. I think I'm getting dumber the more I read all this. hah
     

Share This Page