I Got MMS, Tethering and VVM To All Work

Discussion in 'iPhone' started by DaGreat01, Jun 24, 2009.

  1. DaGreat01 macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #1
    I got them all to work together!:D

    Ok so like most of us that got MMS to work, it made tethering to not. So i went back to the help.benm.at/usa.php website on my phone and re-downloaded it. However when i went back to cellular data network and saw that all that was missing was the username and password. I left those blank because i didnt feel like looking it up and tested MMS and it still worked as well as my VVM.

    So to make all 3 work together, i guess you just have to keep the APN of MMS and VVM as wap.cingular, leave username and password blank, and fill the MMSC wit mmsc.cingular.com and the MMS Proxy as 66.209.11.32

    Hope that makes sense...if not post your question.
     
  2. Iron Chef macrumors member

    Joined:
    Mar 11, 2008
    #2
    Can you walk us through step by step on how to enable MMS using that website? Many people have enabled tethering with ease thanks to that site, but many people are unclear as to wear to enter in the MMSC and the other MMS settings
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Trust me, I tried everything out there.
    And spend countless of hours with different settings and called up AT&T over a dozen times.
    Its a hit or miss for now.
    I guess some of us are stuck waiting for AT&T to finally finish up what they should have had ready by now.
     
  4. dissdnt macrumors 65816

    dissdnt

    Joined:
    Aug 3, 2007
    #4
    Yah lets get a nice step by step and see if anyone can get the same results. Or I'll Mythbuster you!
     
  5. PhixionFilms macrumors 6502

    Joined:
    Dec 6, 2008
    Location:
    Deployed atm
    #5
    Yeah, your lucky you got yours to work. I have tried EVERYTHING and still nothing.. Well you give me some advice?
    This is what i did exactly -
    1. i put the .ipcc file on my iphone.
    2. I then restarted my iphone to enable all the settings
    3. I put this in my settings under MMS
    APN - wap.cingular
    Username - wap@cingulargprs.com
    pass - CINGULAR1 all caps
    MMSC - mmsc.Cingular.com
    MMS Proxy - 66.209.11.32
    mms max - i left blank
    MMS UA - i left blank

    4. I called at&t and asked to change my settings, they agreed and changed them. They said i can now accept picture messages through the iphone.

    5. restarted my iphone to enable settings
    6. MMS is still not working. The camera and all the icons are there, but when i send a picture, it shows me the red exclamation mark.
     
  6. DaGreat01 thread starter macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #6
    Yea it really is hit or miss.

    But i many posted this for people that already have MMS working and have to problem of getting MMS to work but then have Tethering option gone.
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    I hear you.
    You guys are lucky :D

     
  8. DaGreat01 thread starter macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #8
    Yea sorry i couldnt help you with that. But if you go to the last 2 or 3 pages of the thread that is like "Got MMS to work (Screenshots)" or something like that, i go into GREAT detail in how i did it.
     
  9. dissdnt macrumors 65816

    dissdnt

    Joined:
    Aug 3, 2007
  10. DaGreat01 thread starter macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #10
    Lol. I meant last 2 or 3 pages because idk if another page has been added since I last went there lol. It real. 3 pages worth of info lol
     
  11. notjustgc macrumors 6502

    notjustgc

    Joined:
    Jun 18, 2009
    Location:
    NJ
    #11
    Link to the post(s)?
     
  12. DaGreat01 thread starter macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #13
  13. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #14
    and I'm doubting it's still working :)
     
  14. pugnut macrumors 6502a

    Joined:
    Jul 1, 2007
    #15
    There is no need to call T. The trick is to put the Sim into a non-iPhone, and make a few calls, Then go to the customer portal and change your messaging plan. When that is completed go the the media net site and put your number in and wait for the SMS code.

    Once that is all completed send a MMS from the non-iPHone and it WILL WORK. I just completed two additional co-workers phones this AM without 1 issue.
     
  15. Josito macrumors newbie

    Joined:
    Jun 22, 2009
    Location:
    USA
    #16
    It might make sense if we had access to the cellular data network settings, but since u don't have access unless your phone is jalibroken no it makes no sense.
     
  16. DaGreat01 thread starter macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #17
    As I said in another post, my post was for those that already have MMS and Tethering already working. So I doesn't make sence to you because you haven't even gone through step one of even getting the carrier file!
     
  17. hansolo79 macrumors regular

    Joined:
    Oct 13, 2008
    #18
    Mine was working on my 3g for a lil bit. Upgraded to the 3gs and I've had it working since day 2 after launch. I'll list what i did below.

    installed ipcc
    called AT&T to make sure MMS was enabled on plan
    took sim out of iphone and put it in my 8525
    made a couple of calls on 8525
    logged into my AT&T account
    dropped the iphone messaging plan and added messaging unlimited
    put sim back in iphone
    changed cellular data (MMS) settings to:
    apn: wap.cingular
    Username: wap@cingulargprs.com
    PW: CINGULAR1
    MMSC: mmsc.cingular.com
    MMS Proxy: 66.209.11.32

    And i have visual voicemail working (acds.voicemail)
     
  18. dtan macrumors newbie

    Joined:
    Jul 21, 2009
    #19
    VVM and Tethering working

    When I first uploaded the .ipcc file to my iPhone 3GS, i had VVM and Tethering working. However, VVM stopped working after a few days for reasons I'm still not sure of. After much fiddling and network reseting, I did what @hansolo79 did for at least the VVM APN settings and changed it back to acds.voicemail. Only my APN values for tethering and mms are filled out as well and set to wap.cingular.

    After powering my phone off then back on, I got my VVM working again and then left another voicemail from my office line to my cell to make sure i was getting the voicemails which i did a couple minutes after I hung up on myself. I'm not 100% sure if tethering is actually going to work, though. I only say it is working b/c I see the Internet Tethering option set to "On" in my Settings > General > Network screen.

    I'm going to call ATT this week to get my MMS set up and then see if I can indeed send MMS. I filled out the MMS settings in my cellular data, but when I tried sending a pic message, I would get the red exclamation point.
     
  19. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #20
    GLWT. You'll just be wasting your time and the reps time. AT&T has not released MMS officially (I know, stating the obvious).
     
  20. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #21
    And yet sadly, the obvious must be stated. :cool:
     
  21. dtan macrumors newbie

    Joined:
    Jul 21, 2009
    #22
    @iphone.aggie and @jessica.
    yup...found out the boooooring way :D

    oh well...still got paid while i was on the phone so i didn't really care haha.
     

Share This Page