I hate my network

Discussion in 'Mac Accessories' started by Jasonbot, Nov 18, 2007.

  1. Jasonbot macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #1
    I have a problem with my printer, It doesnt print if I'm connected to my AX.

    My network setup is as follows:

    I have an Airport Express acting as a DHCP server on my network, its plugged into my internet router and my network printer is plugged into the router. The router is bridged to provide PPPoE access while the AX has PPPoE details on it and is set to always on connection. Both the router and the AX provide wireless connection.

    Does anyone know how I must set up my connection to be able to print from anywhere?

    Also, is there a setting whereby the AX can provide PPPoE (internet connection) but allow another device to act as a DHCP server?

    Finally, would it be better to use a dedicated computer as a DHCP server? How would I go about doing this?
     
  2. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #2
    It's possible I don't understand correctly...
    Your router should be able to do a PPPoE connection.
    You can turn off DHCP on the Express in Airport Admin by unchecking "Distribute IP addresses."

    If I have this wrong, maybe you should explain the reason you're doing it like that a little more. So far, I understand you have two different wireless channels going at once - like one upstairs and one downstairs or something.
     
  3. Jasonbot thread starter macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #3
    Only if I have the AX connecting to the Internet via Ethernet (vs PPPoE) can I deselect the distribute IP option. I have this setup because I use different connection settings to my mom and stepdad because I always exceed themothly data cap and my parents get quote annoyed. The reason I don't want the ax bridged as well is because I can't connect to the Internet via my iPod Touch when its like that. Everything worked perfectly before.

    Woot, first iPod touch post.
     

Share This Page