HomePod I have 3 Homepods with issues

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by ALW1026, Nov 28, 2018.

  1. ALW1026 macrumors member

    ALW1026

    Joined:
    Jul 14, 2016
    #1
    I had 2 in stereo but it kept playing out of sync. So I keep them all separate now.
    I constantly get error messages saying there not connected to the internet. It’s never all 3 at once but 1 of 3 will randomly drop internet.
    When telling them to play every where it’s rare all 3 will play. Or 1 will play 1 song and the others will be playing another song.
    Anyone else with multiple HomePods having issues? Or any idea what will cause these problems.
     
  2. Aussi3 macrumors 6502

    Aussi3

    Joined:
    Jun 3, 2012
    Location:
    Facesticks on the App store
    #2
    They all on the latest update? I’ve got 2 in a stereo pair and they work perfectly together
     
  3. ALW1026 thread starter macrumors member

    ALW1026

    Joined:
    Jul 14, 2016
  4. FrancoisC macrumors 6502a

    FrancoisC

    Joined:
    Jan 27, 2009
    Location:
    Montreal, Qc
    #4
    Sound like a connection issue. And since you’re having issue with all of them, I’d say maybe it’s your router? Make sure it’s up to date with latest firmware etc. Also, maybe try putting one as close to possible to the router just to test if it’s a signal strength issue?
     
  5. ALW1026 thread starter macrumors member

    ALW1026

    Joined:
    Jul 14, 2016
    #5
    The HomePod in my bedroom sits next to the router and has the same problem as the other devices.
    I thought maybe it was a band with issue so I upgraded my service and had no change
     
  6. Treebark macrumors 6502

    Treebark

    Joined:
    May 24, 2010
    #6
    Bandwidth issue? You mean like your internet speed from your ISP? That really shouldn't matter much. I guess Siri uses Apple's servers, and thus your internet, to do voice to text. But even slower cell connections compared to home ISP connections work with Siri.

    I think the idea you have issues on your home network is the path to take. Is your wireless router next to anything causing interference, such as lights, in a metal closet, next to a big magnet like a fridge or speakers? Use Apple's Airport Express utility app from the App store even if your router isn't an aiport, advanced settings in there let you see how strong your wifi signal is. Hopefully, you are -60 or higher (so -50 is even better) at all locations. Right next to your router like you indicated one speaker is should be even in the -30s maybe. But verify.

    Also run the various speedtests and make sure your ping is low (20s or lower). Something sure seems wrong.

    Maybe change the channel your router is on. Some routers like the Linksys Veloop have a channel finder in their advanced settings where they analyze the radio waves and pick the one with least interference. But there is usually a way to manually change the channel on wireless routers. Seems like every router and their dog uses 11 these days, change it to 10 or try the other popular ones (6 and 1) to see if that helps.
     
  7. ALW1026 thread starter macrumors member

    ALW1026

    Joined:
    Jul 14, 2016
    #7
    I changed the connection from 5ghz to 2.4ghz. Left the speakers playing the last 4 hours and so far its still playing still with out issues. Will update post later to see if any issues
     
  8. Treebark macrumors 6502

    Treebark

    Joined:
    May 24, 2010
    #8
    Cool, glad it is working out. I know there are some devices out there requiring a certain frequency, looking at you idevices setup requiring 2.4, but in general, I've read you don't want to separate your network if you don't have to. 5ghz isn't always better even for devices that can use either. But sounds like maybe you solved your issue.
     

Share This Page