I have a 3gs and concerned that I wont get MMS Friday

Discussion in 'Jailbreaks and iOS Hacks' started by garciarios, Sep 23, 2009.

  1. garciarios macrumors regular

    Joined:
    Sep 6, 2008
    #1
    :mad: I have a 3gs and concerned that I wont get MMS Friday. I am still on 3.01 since there is no jailbreak for 3.1. On Friday ATT will release the carrier file through itunes so that tells me if the Jailbreak for 3.1 doesnt come out before Friday us 3GS users wont be able to get MMS friday since we are stuck on 3.01 and cant upgrade through itunes. Any thoughts? :mad:
     
  2. thegoldenmackid macrumors 604

    thegoldenmackid

    Joined:
    Dec 29, 2006
    Location:
    dallas, texas
  3. garciarios thread starter macrumors regular

    Joined:
    Sep 6, 2008
    #3
    I am too use to my amazing jailbraken phone and might want to unlock to sell phone when new iphone comes out next year.
     
  4. mstier09 macrumors regular

    Joined:
    Jun 22, 2009
    #4
    Why don't you try to install the 5.1 carrier file? I'm in the same position as you except that I can send and receive MMS at the moment with the 5.1 files. So hopefully AT&T doesn't somehow torpedo everyone that updated early and did their work for them
     
  5. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #5
    I'm hoping we can select the carrier file separately from 3.1...Should be able to with a shift+
     
  6. jkarp macrumors member

    Joined:
    Nov 3, 2008
    #6
    what are you using for your cellular data settings?

    thanks... josh
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    You don't have to be on 3.1 to use MMS.

    MMS will work on 3.0, 3.01 and 3.1

    When you plug your phone into iTunes, you will be notified of a carrier update which you install thru iTunes.

    You are confusing a firmware upgrade (3.1 firmware) with carrier update. Two entirely different things.
     
  8. jiv0077 macrumors newbie

    Joined:
    Aug 18, 2009
    #8
    Where would i find the 5.1 carrier file?
     
  9. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #9
    Apparently you didn't bother to read any of the other MMS/5.1 carrier files threads here

    Here, post 4 is one place

    Or you could use Google.
     
  10. mdwsta4 macrumors 65816

    Joined:
    Jul 23, 2007
    #10
    agreed with others; SEARCH. at least a dozen threads on this topic. i downloaded the 5.0 and the 5.1 carrier settings last week. unfortunately, it wouldn't work for me then. just tried it again today and voila, it works. i'm in los angeles.
    on a jailbroken/unlocked 3GS running 3.0 firmware.
     
  11. jiv0077 macrumors newbie

    Joined:
    Aug 18, 2009
    #11
    ya you beat me before i could reply disregard. thank you btw.
     
  12. ignus graius macrumors regular

    Joined:
    Dec 4, 2005
    #12
    I'm in Dallas and it magically started working for me. Jailbroken on a 3GS running 3.0.1 and using the 5.1 carrier file.
     
  13. jkarp macrumors member

    Joined:
    Nov 3, 2008
    #13
    the people that it's working for, have you changed/added any of the cellular data network settings or simply installed carrier 5.0 or 5.1 and it started working?

    thanks... josh
     
  14. mdwsta4 macrumors 65816

    Joined:
    Jul 23, 2007
    #14
    reread my post. "downloaded the 5.0 and the 5.1 carrier settings last week. unfortunately, it wouldn't work for me then. just tried it again today and voila, it works"

    the purpose of the 5.1 was so you didn't have to change anything. reading any of the other posts on the topic would have told you that.

     
  15. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #15
    You DO NOT need 3.1 No matter what ANYONE ELSE SAYS. You DO NOT need it.
     

Share This Page