I have a big problem please help!!!!!!

Discussion in 'iPod touch Hacks' started by petrousa, Nov 19, 2007.

  1. petrousa macrumors newbie

    Joined:
    Nov 19, 2007
    #1
    hi everyone
    i recently updated the customize application to the newest upgrade so out of curiosity i was checking the new features and accidently hided all applications without knowing so now i am basically stuck with noting in the ipod so i tried going through the var root and found the apps the only problem is that it askes about the ip address which i don't have because there is no sittings button so i tried restoring the ipod to 1.1.2 but it does'nt work.
    any help please??? :confused:
    note that my ipod is originally 1.1.1
     
  2. Ilovemyipod macrumors regular

    Ilovemyipod

    Joined:
    Jun 25, 2007
    Location:
    Sandy ego
  3. steve.lawrence macrumors member

    Joined:
    Oct 23, 2007
    #3
    Are you using your touch on your home wireless network? If so, you should be able to go into your router settings via your PC / Mac's web browser and somewhere in there it will show you what devices are connected to it. For example, I have a d-link wireless ADSL router and it actually states 'ipod' is connected to 10.1.1.5.
     

Share This Page