I have a problem with firefox, chrome and photoshop

Discussion in 'OS X Mountain Lion (10.8)' started by sethnight, Aug 29, 2013.

  1. sethnight macrumors newbie

    Aug 28, 2013
    This is my first post in this forum, I'm writing because after reinstall the Mountain Lion (10.8.4), I realized that dragging an image from Chrome (29.0.1547.62) to the dock icon Photoshop CS6 the icon is not active and therefore the program does not open with the image, I tried with firefox (23.0.1) and the dock icon photoshop is animated and open photoshop but show the following message "Could not complete your request because Photoshop does not recognize this type of file." I tried with SAFARI and all fine, without problems. I note that before reinstallation and after doing a clean install (I do a back up, I formated the hard drive and install the mountain lion) this option worked perfect.

    I check the following path ~ / Library / Caches / TemporaryItems that is where store the pictures as you take the browser and when stored in the folder but never open photoshop, I want to emphasize that opening photoshop and open a blank canvas, I can drag and drop (drag and drop) and the image appears, but with the dock icon anymore.

    I have many theories but also not solve:

    1. It's a permissions problem.
    2. Any option is not enabled (OS X or photoshop) or not installed
    3. Some kind of incompatibility, but again and worked without problems.

    I hope you can help me because that makes life much easier option.

    Note: If the post is misplaced and please excuse Move it where it needs to go. Thank you.
  2. benwiggy macrumors 68020

    Jun 15, 2012
    Firstly, just to ask: after doing a "clean" install, did you then restore your user data and settings? If so, then that negates a lot of the value of doing a clean install. New OS versions can usually be installed in place, leaving your data intact.

    But I digress. The first thing to try is to create a brande new user account and see if the problem is the same there. If it is, then it's some issue at the system level. If not, then it's some issue within the user account, such as temp file, cache, or preference. The latter is more easily fixable.
  3. sethnight thread starter macrumors newbie

    Aug 28, 2013
    I don't restore my user and settings, I created a new user. I have other user, it have the same problem.
  4. benwiggy macrumors 68020

    Jun 15, 2012
    Then I would check on a FireFox or Chrome support or user forum. It sounds more like a app problem than some setting or temp file issue.

Share This Page