I have a problem with refreshing sources PLEAS HELP ME

Discussion in 'iPod touch Hacks' started by Do0o0o0o7, Jul 3, 2008.

  1. Do0o0o0o7 macrumors newbie

    Joined:
    Jul 3, 2008
    #1
    hey guys whats up

    umm i just bought my ipod touch 2 days ago 8GB 1.1.3

    and i wanted to jailbreak it so i can get installer and kool apps

    so i did all the steps

    and now its 1.1.2 jailbroken i have installer

    and the last step is to download the package for 1.1.3 and the iphone apps

    and to do that i have to add a source "ipodtouchmaster.com/files/repo.xml"

    and when i do that and click OK it pops up a msj sayin "REFRESH FAILD" "Could not refresh sources!"

    help!! plz!! what do i do?? iv ben tryin alote to make it work and it hasnt ben able to work...pleas help me you guys lol i jus bought it and i havnt used it lool HELP MEEE LOL

    i tried to put another source to download 1.1.3 only its "modiphone.net/repo"

    but the msj pops up again i tried many times


    plz if any1 knows plz tell me what to do

    pleas pleas pleas help me any1!!! pleas!!!!!!!!
    byebyyeee =(
     
  2. Four20 macrumors 6502a

    Four20

    Joined:
    Sep 22, 2007
    #2
    why not update to 1.1.4 and use ziphone to jailbreak it?
     
  3. espire macrumors newbie

    Joined:
    Jul 1, 2008
    #3
    Apparently, the website is moving, so in the meantime that source is down. If there's a specific package that you're trying to get, try iAppCat.com
     
  4. Do0o0o0o7 thread starter macrumors newbie

    Joined:
    Jul 3, 2008
    #4
    you mean update it from 1.1.2 to with 1.1.4 usin itunes? will my installer still be installed on my iphone? or will it disapear?..and how do i use ziphone?



    espire yes i just want to have 1.1.3 jailbroken and the iphone apps thats all plz plz plz help u guys and if u have a good reliable source plz give it to me and thank you so much
     

Share This Page