I have a problem with Safari - PLEASE HELP!

Discussion in 'Mac Apps and Mac App Store' started by Kacy4, Feb 21, 2009.

  1. Kacy4 macrumors newbie

    Joined:
    Jan 21, 2008
    #1
    I have an iBook G4 that's running Tiger 10.4.11 and the most recent version of Safari and just recently when I try to open up some web pages I get the error message "Safari can't open the page "http://whateverthewebaddressis" because it can't find the server". It will open some pages, some of the time and then a few minutes later if I try to open it again it will give me the error message. It is not a problem with my internet, as I also have a new iMac running leopard and Safari has never had a problem opening the same pages at the same time.

    Has anyone else experienced this problem and know what I can do?
    Many thanks
     
  2. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #2
    Cache

    Have you tried cleaning the cache... Safari on the Menu Bar ... then Empty Cache... you might also try to turn Private Browsing off it it is on or on if it is off... good luck.
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    It may not be an issue with the internet connection but perhaps with the internet settings. Are you wired or wireless? Examine the Safari preferences and make sure you don't have a proxy server set up to connect to the internet through. Also consider creating a new network location, sometimes an obscure setting buried in the configuration may be tripping you up.
     

Share This Page