I have a problem...

Discussion in 'iPod touch' started by Pathfinder55, Oct 22, 2007.

  1. Pathfinder55 macrumors 6502

    Joined:
    Aug 18, 2007
    #1
    When I plug in my iPod touch it doesn't sync my songs onto it. It doesn't even open up the iPod page. Its like it doesn't even notice of is there. Can anyone help?
     
  2. TheSpecialist macrumors 6502

    Joined:
    Jun 11, 2007
    Location:
    The Netherlands, Europe
    #2
    Hard reset it;) I think it goes: Home sleep pressed till some logo shows up, dan let go of the sleep button and hold until iPod shows that it needs to be restored.
     
  3. Pathfinder55 thread starter macrumors 6502

    Joined:
    Aug 18, 2007
    #3
    Do i have to restore it? Cause I really don't want to sync all of my music back on!
     
  4. Pathfinder55 thread starter macrumors 6502

    Joined:
    Aug 18, 2007
  5. vividdemise macrumors member

    Joined:
    Oct 13, 2007
    #5
    Check your ipod touch preferences... i have my ipt set up so that itunes dose not open on plug and and dose not auto sync so that there is no chance of an update
     
  6. Pathfinder55 thread starter macrumors 6502

    Joined:
    Aug 18, 2007
    #6
    Would i find that in tje ipod or on itunes?
     
  7. Pathfinder55 thread starter macrumors 6502

    Joined:
    Aug 18, 2007
    #8
    Ok thanks!
     
  8. Pathfinder55 thread starter macrumors 6502

    Joined:
    Aug 18, 2007
    #9
    Well my iPod doesn't even come up in iTunes when I plug it in. So I don't know what to do.
     
  9. vividdemise macrumors member

    Joined:
    Oct 13, 2007
    #10
    Sorry i have not had this happen to me. dont know how to help you.. do you still have sftp access.
     
  10. Pathfinder55 thread starter macrumors 6502

    Joined:
    Aug 18, 2007
    #11
    Sry but what is that?
     
  11. vividdemise macrumors member

    Joined:
    Oct 13, 2007
    #12
    ok have you jail broken your ipt.. and if so what methed well more like what sys are you running win, intel mac, ppc
     
  12. Pathfinder55 thread starter macrumors 6502

    Joined:
    Aug 18, 2007
    #13
    I haven't jailbroken it. But I am running on windows.
     
  13. vividdemise macrumors member

    Joined:
    Oct 13, 2007
    #14
    dunno have you tried to uninstall and reinstall itunes
     
  14. Pathfinder55 thread starter macrumors 6502

    Joined:
    Aug 18, 2007
    #15
    well no but i only have a 1.1 usb port. Could that possibly be the reason?
     
  15. loganran macrumors newbie

    Joined:
    Oct 22, 2007
    #17
    same problem

    i am having the same problem. my 5g ipod video syncs fine but itunes wont recognize my ipod touch. i have unistalled and reinstalled itunes and i have usb 2.0 and all windows updates. it will sync on a vista and another xp computer but not mine. i have hard reset it and that didn't work either
     
  16. kinchee87 macrumors regular

    kinchee87

    Joined:
    Jan 9, 2007
    Location:
    New Zealand
    #18
    The specs say that you need USB 2.0 so I'd say that is your problem.
     
  17. gardnerv macrumors member

    gardnerv

    Joined:
    Oct 13, 2007
    #19
    No its not. the ipod touch is backwards with compatible with usb 1.1 i am living proof. your data tranfer speeds will be **** but its better than nothing. Hey buddy, time to invest in a new computer if your's still uses USB 1.1. or you can get the card that goes into the back of it for like 25 bucks to make it USB 2.0
     
  18. Pathfinder55 thread starter macrumors 6502

    Joined:
    Aug 18, 2007
    #20
    I found out how to fix it. I just restarted my computer and then it worked fine. So the usb port must not be the problem, but my cp does sync very slow.
     
  19. iCantwait macrumors 65816

    iCantwait

    Joined:
    Sep 3, 2007
    Location:
    Melbourne, Australia
    #21
    find a powered usb port, i had the problem on a hub and everytime a pluffed in a flash drive my ipod would disconnect,

    SO: if in usb 2.0 hub, power it or plug into puter

    or
     
  20. FocusAndEarnIt macrumors 601

    FocusAndEarnIt

    Joined:
    May 29, 2005
    #22
    or...?

    He found the problem, mate. ;) :D
     
  21. iCantwait macrumors 65816

    iCantwait

    Joined:
    Sep 3, 2007
    Location:
    Melbourne, Australia
    #24
    yes, that last post was a joke



    come to think of it
     

Share This Page