I have a question about Pwnage

Discussion in 'Jailbreaks and iOS Hacks' started by 10th Wonder, May 25, 2008.

  1. 10th Wonder macrumors regular

    Joined:
    Jun 30, 2007
    Location:
    Boston, Ma... Missing 757
    #1
    I am currently on a G4 PPC Powerbook and I am currently looking to get an iphone 1.0 or iPhone 2.0 when released. Does Pwnage work on PPC formats or is it just only for Intel Macs? Thanks, this was the only thing I didn't see at all on the tutorial that was stickied
     
  2. onlycopunk macrumors 6502

    Joined:
    May 10, 2008
    Location:
    Newtown
    #2
    I'm pretty sure it will work on your Mac. But the iPhone itself requires OS X version 10.4 or higher.
     
  3. 10th Wonder thread starter macrumors regular

    Joined:
    Jun 30, 2007
    Location:
    Boston, Ma... Missing 757
    #3
    Ohhh that's no biggie because I have 10.4.11 with iTunes 7.6.2 version. I was worried only because I thought it wouldn't work on PPC formats.
     

Share This Page