I have a Wi-fi Question.

Discussion in 'MacBook Air' started by GKDAIR, Apr 22, 2012.

  1. GKDAIR macrumors regular

    Joined:
    Oct 4, 2011
    #1
    I have 3 wi-fi hotspots in my home. 2 of them come from the same router while 1 comes from the modem.

    The modem connection is faster, but my computer always connects to the slower connection first, and I have to manually change over to the modem connection.

    How do I make it connect to the modem connection automatically?


    Tl;dr: How do I make it automatically connect to a different wi-fi?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    System Preferences > Network > AirPort/WiFi > Advanced > AirPort/WiFi > Preferred Networks
     
  3. GKDAIR thread starter macrumors regular

    Joined:
    Oct 4, 2011
    #3
    Still not working.


    I think your settings might be different then mine. I get all the way to network but then I don't see an option for airport/wifi or advanced or preferred networks.

    I played with the settings and turned my wi-fi on and off but it still automatically connects to the other network, not the one I want.


    Edit: Ok, I got it to work. Thanks for the help!
     

Share This Page