I have a wonky folder, a saved AVCHD card, that won't copy and gives me Error Code -36 when I try

Discussion in 'OS X Yosemite (10.10)' started by oxband, Aug 2, 2016.

  1. oxband macrumors 6502

    Joined:
    Sep 10, 2009
    #1
    I copied an AVCHD card to my backup hard drive. I renamed the folder. I am trying to backup the card but it doesn't complete the operation. i get the error message "The Finder can’t complete the operation because some data in “BDMV” can’t be read or written. (Error code -36)." I tried duplicating the folder and I got the same error message.



    I opened the folder in FCP X to import the files, and it takes a while to open (hello spinning wheel!) but it eventually does and I could potentially import that way.



    Any idea how I can backup the folder? I can't think of any fix.
     
  2. KALLT macrumors 601

    Joined:
    Sep 23, 2008
  3. oxband thread starter macrumors 6502

    Joined:
    Sep 10, 2009
    #3
    What do you mean? What do I try to do exactly? Thanks.
     
  4. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #4
    In your applications folder is a sub-folder called Utilities, within it is the application Terminal. There you can type this command. You should type the first part (dot_clean), add a space, and then just drag your folder into the window and press enter (it will enter the correct path for you).

    Error 36 can have different causes, but this command can be one solution. It may also be a permissions problem, but that requires further analysis.
     
  5. vexorg macrumors 6502a

    Joined:
    Aug 4, 2009
    #5
    It's an annoying bug that seems to have many reason, the dot part is one reason, loss of drive connection is another, but there are other reasons. I found mine was due to links or ownership problems on certain files.

    Ultimately no one knows why error 36 happens, and random fixes appear to work sometimes.
    --- Post Merged, Aug 4, 2016 ---
    Oddly, it never happened before yosemite for the same actions, so there is something different in the OS handling of some files.
     

Share This Page