I have lost my applications

Discussion in 'MacBook Pro' started by foowoo, Sep 27, 2008.

  1. foowoo macrumors newbie

    Joined:
    Sep 24, 2008
    #1
    Hi

    i turned my mac book on the other day, only to find that I dont have an applications icon, after searching around I managed to turn back on in the preferences but none of my applications are showing up on it. I know they are there because I see them on dock.

    Is anyone able to help I have no idea what Ive done.

    Thanks in advance

    Foo:eek:
     
  2. g4cubed macrumors 6502a

    g4cubed

    Joined:
    Jun 2, 2004
    #2
    Do they launch from the dock? Did you try repairing permissions?
     
  3. foowoo thread starter macrumors newbie

    Joined:
    Sep 24, 2008
    #3
    yes they do load from the dock, how do I repair permissions?
     
  4. Vulcan macrumors 65816

    Vulcan

    Joined:
    Jul 17, 2008
    Location:
    Pittsburgh, PA
  5. ant-macyourself macrumors member

    Joined:
    Sep 1, 2008
    #5
    Where exactly are you referring to when you say your Applications icon? Do you mean the one on the left-side menu in Finder? What if you open up your main hard drive in Finder and open the Applications folder from there? Maybe a screenshot would help us figure out what's happening.
     
  6. foowoo thread starter macrumors newbie

    Joined:
    Sep 24, 2008
    #6
    Hi Ant, Please find attached a screen shot showing the empty applications, regards foo
     

    Attached Files:

  7. Sorkvild macrumors 6502

    Joined:
    Feb 23, 2007
    #7
    What happens if you right click on any application icon in the dock and choose Show in Finder?

    Sometimes the OS creates an empty Application folder in your home folder, and it's possible youre accidentally looking in that one.
     
  8. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #8
    Looks like that's the case. Looking in the user applications rather than the HD applications
     
  9. foowoo thread starter macrumors newbie

    Joined:
    Sep 24, 2008
    #9

    thankyou all for your help that seems to have done the trick!
     

    Attached Files:

Share This Page