i have MacBook which i bought in June 2010.

Discussion in 'MacBook' started by sedation, May 8, 2011.

  1. sedation macrumors newbie

    Joined:
    May 8, 2011
    #1
    Problem is there is no sound from last 1-2 months. Its totally sucked.using one old DELL laptop.But i love Macbook.i tried couple suggestions posted on this website use Q-tip,pin etc.nothing is working for me.There is no solid or blinking RED LIGHT at all ever since i have this trouble.One more thing i just want to make sure if i use Q-tip or pin should i put in Headphone hole or somewhere else.I checked with System Preferences-Sound-Ouptput/Input.Nothing is working.I lost the discs and guide book came along with it.Please help me.
     
  2. sedation thread starter macrumors newbie

    Joined:
    May 8, 2011
    #2
    other information for my MacBook

    Model Name: MacBook
    Model Identifier: MacBook7,1.
    thanks.
     
  3. Young Spade macrumors 68020

    Joined:
    Mar 31, 2011
    Location:
    Tallahassee, Florida
    #3
    Uh... take it to an Apple store and see if they could fix it?
     
  4. discounteggroll macrumors 6502

    discounteggroll

    Joined:
    Aug 6, 2006
    Location:
    Greenwich, CT
    #4
    what is the output listed in system preferences? Built-in audio? headphones/line out?

    doubtful that both L/R speakers and subwoofer all died simultaneously.
     
  5. sedation thread starter macrumors newbie

    Joined:
    May 8, 2011
    #5
    when i clicked system preferences-output- nothing shows up(no output devices found) and same for input.
     
  6. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #6
    yea, it is still under warranty too so I am confused why the OP hasn't
     

Share This Page