I have no problem importing from my DV cam unless...................

Discussion in 'Digital Video' started by Kuska, Dec 30, 2007.

  1. Kuska macrumors regular

    Kuska

    Joined:
    Sep 14, 2006
    Location:
    Deep in The Weald, England
    #1
    ...... I try to import the footage directly to a firewire drive :confused:

    I never like keeping large or important files on my iMac - everything is saved or aliased to a couple of Lacie drives (firewire currently connected through hubs).

    I wanted to know if it is possible to to import from my DV Cam (Pan NV-GS200) directly to one of these external drives. They come up as an option for import but if I choose one, they generally disconnect and then the iMac hangs up and I have to restart.

    If I import directly to the iMac hard drive then everything works as it should.

    I've tried an alias link to the external drive but then get errors and the aliases add .localized to the filename.

    I'm getting very frustrated - anyone know if this is just how Leopard does things, if its a bug or just something else I'm missing ???

    All help appreciated
     
  2. -DH macrumors 65816

    Joined:
    Nov 28, 2006
    Location:
    Nashville Tennessee
    #2
    The problem is most likely the hub you're using. Try daisy-chaining instead.

    -DH
     
  3. Kuska thread starter macrumors regular

    Kuska

    Joined:
    Sep 14, 2006
    Location:
    Deep in The Weald, England
    #3
    Tried this and no luck - although a pain, I may just have to manually reconnect around the back of the mac just for importing video. Guess it'll only take a min or so then back to the usual setup for editing......
     
  4. HDproducer macrumors member

    Joined:
    Nov 2, 2007
    #4
    The fire wire bus could be overloaded with your camera and HD both hooked up. Technically your supposed to have the camera and external drive on separate busses.

    The best thing to do, and to avoid dropped frames, is capture to your local drive and then transfer to an external drive.

    I used to run both a DSR-20 and HD on the same bus with my G5 and didn't have any issues.

    I would also double check all your settings. Just becouse you mentioned DV cam footage with a panisonic deck? I know the panasonic will play DV cam, but It may be reencoding it as DVCpro??? Just a thought.

    Is this something that used to work, but then stopped or is this something you are trying for the first time? What program are you using?
     

Share This Page