I have no sound?

Discussion in 'Mac Pro' started by rhett7660, Jun 21, 2008.

  1. rhett7660 macrumors G4

    rhett7660

    Joined:
    Jan 9, 2008
    Location:
    Sunny, Southern California
    #1
    Hello All...

    Here is my problem. I have a mac pro 08. I had a kernal panic in the middle of the night. When I restarted my computer I heard the normal sound from my Mac. Didn't think anything of it. When I went to play a sound clip I heard nothing. I checked my speakers, made sure the volume was up etc. Still no sound.

    What should I do next aside from calling Apple. I want to make sure if possible I have covered everything before I make the call.

    Thanks
     
  2. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    Sound can be outputted by 3 means: Internal speaker, Line Out (analog), and Digital Out (S/PDIF). Which are you using (also which are used for Sound Effects) and which is not working?

    Reading your post it appears that you may have some type of external speakers probably hooked up to line out. If so have you checked to be sure that sound is being routed to the correct output (Line Out) in this case?
     
  3. rhett7660 thread starter macrumors G4

    rhett7660

    Joined:
    Jan 9, 2008
    Location:
    Sunny, Southern California
    #3
    Julian..

    Checked the line out under system preference. The only one that works is the internal speaker. You are correct the external speakers are not working.
     
  4. rhett7660 thread starter macrumors G4

    rhett7660

    Joined:
    Jan 9, 2008
    Location:
    Sunny, Southern California
    #4
    Just got off the phone with apple... off to the apple store to see one of the tech people.

    I think the port is dead....
     

Share This Page