I have problem downloading Tweaks on my Jailbroken Iphone IOS 5

vita1ce

macrumors member
Original poster
Apr 25, 2011
34
0
I want to download Iconoclasm

BUT it says i;m missing a dependency called: com.chpwn.iconsupport (>= 1.6.3)

Now where do i download this? I tried searching in cydia and it didnt work.
 

TC25

macrumors 68020
Mar 28, 2011
2,201
0
I want to download Iconoclasm BUT it says i;m missing a dependency called: com.chpwn.iconsupport (>= 1.6.3)

Now where do i download this? I tried searching in cydia and it didnt work.
Next time try searching Google which would have shown you the dependency was at modmyi.

Also, bumping threads violates MR rules.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.