I Have Problem In My Hard Drive!?

Discussion in 'Community Discussion' started by BLACKBLACK, Dec 13, 2010.

  1. BLACKBLACK macrumors newbie

    Joined:
    Dec 11, 2010
    #1
    Hi!
    I Bought New Hard Drive
    Western Digital 1Tb WD10EARS Green Caviar
    My Old Hard Disk is 160GB WD1600AABS Caviar
    When I put my new drive and try to install Windows it shut down down when the Windows loading files
    even when i leave the pc without doing anything it shut down too,
    My Pc Is 2GB DDR3 ram
    8600GT Video card.
    Main board gigabyte GA-P41T-ES3G.
    I Tried To change the power Supply and the same problem.
    why i want help please???
     
  2. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #2

    Hi!
    You Bought a poor choice of a New Hard Drive
    Western Digital 1Tb WD10EARS Green Caviar
    Are known for shutting down
    At weird times, even during use
    But since your Pc Is 2GB DDR3 ram
    8600GT Video card.
    And Main board gigabyte GA-P41T-ES3G.
    Perhaps you shouldn't
    Ask on the Mac Pro forum.
     
  3. TheSVD macrumors 6502a

    TheSVD

    Joined:
    Sep 3, 2008
    Location:
    The Jolly Ol' Midlands, England
    #3
    frikken' LOL
     
  4. iJohnHenry macrumors P6

    iJohnHenry

    Joined:
    Mar 22, 2008
    Location:
    On tenterhooks
    #4
    Perhaps, or perhaps low vision, given his handle BLACKBLACK. :(
     
  5. steve2112 macrumors 68040

    steve2112

    Joined:
    Feb 20, 2009
    Location:
    East of Lyra, Northwest of Pegasus
    #5
    So, you are saying he should have purchased a Western Digital Caviar BLACK?
     
  6. Thomas Veil macrumors 68020

    Thomas Veil

    Joined:
    Feb 14, 2004
    Location:
    OBJECTIVE reality

Share This Page