I installed new RAM myself and now bluetooth wont work. Help

Discussion in 'iMac' started by felixen, Aug 11, 2009.

  1. felixen macrumors 6502a

    Joined:
    Apr 13, 2009
    #1
    I bought 4GB of RAM and installed it myself. It works fine but now the bluetooth doesnt work. I cant find my mouse, keyboard or cellphone, and I cant even find the mac mini on my cell..

    what should I do? I just followed a youtube guide so I dont exactly know what to look for if I open it again. also, are there any chance blietooth is just disabled on the mac mini so all I gotta do is activate it again?
     
  2. Hrududu macrumors 68020

    Hrududu

    Joined:
    Jul 25, 2008
    Location:
    Central US
    #2
    First thing you should do is tell us what computer you installed the RAM in.
     
  3. steve knight Suspended

    steve knight

    Joined:
    Jan 28, 2009
    #3
    you may have popped the antenna wire off. I did that had to take the drive unit out again and pit it back on. it is just a tiny little plug.
     
  4. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #4
    aight. I have the newest mac mini. How will I know what little plug to look for though?
     
  5. steve knight Suspended

    steve knight

    Joined:
    Jan 28, 2009
    #5
    if I remember right follow the other two antenna wires they all plug into the same board. the plug you want i on the right. it is a bit of a pain to get on.
     
  6. Acornz macrumors member

    Joined:
    Aug 9, 2008
    #6
    It looks like a little shirt button. I had the same thing happen to me.
     
  7. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #7
    Aaaaaah got it working now. thanks yall :D I was getting tired of mousing and keyboarding on my ipod touch
     
  8. txnoob macrumors 6502

    Joined:
    Mar 12, 2009
    #8
    Brings back memories of brief panic. Glad you got it fixed.
     

Share This Page