I installed program on my account (administrator) but can't use/open on my daugther's

Discussion in 'macOS' started by lioness805, Jan 29, 2010.

  1. lioness805 macrumors newbie

    Joined:
    Dec 18, 2008
    #1
    I tried to install Type to Learn (a learning to type program) under my daughter's account. This is what it said: "The software to be installed requires Administrator or higher level access privileges."

    I went to my account and successfully installed it.

    I went back to my daughter's and got the same message.

    I tried a google search and came up with things 6 years old...mostly dealing with printers.

    I have an imac...about 2 years old.

    Thanks for your time. :cool:
     
  2. allan.nyholm macrumors 6502a

    allan.nyholm

    Joined:
    Nov 22, 2007
    Location:
    Aalborg, Denmark
    #2
    If you install the application while under your account then it should be in the Applications folder which your daughter should be able to use without issues. Are you starting the installer two times?

    I'm not sure how the installer looks - if it's just a draggable icon that needs to be dragged to /Applications or if it's an installer(.pkg - a brown box)
     
  3. lioness805 thread starter macrumors newbie

    Joined:
    Dec 18, 2008
    #3
    Thanks for your help. I didn't look in applications under her account. I tried to install it again. I'll go look. :)
     
  4. iVoid macrumors 65816

    Joined:
    Jan 9, 2007
    #4
    Possibly the App needs to install something the first time it is run for a user. (this is a bad programming job, BTW)

    I'd suggest giving your daughter admin privaleges, installing the app while logge3d in as her, then removing her admin rights to see if that solves the issue.
     

Share This Page