I Jailbroke My Iphone 3g And Can't Get Service Back

Discussion in 'Jailbreaks and iOS Hacks' started by ktrox, Jul 13, 2009.

  1. ktrox macrumors newbie

    Joined:
    Jun 30, 2009
    #1
    I did a step-by-step tutorial to jailbreak the iphone 3g using redsnow and everything worked but now i have no internet connection, i have no idea what to do. someone pleasse reply back or AIM me krystaax420

    please and thank you i am desperate and clueless
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    Is it locked or unlocked? You should try going into settings>general>reset>reset network settings.
     
  3. ktrox thread starter macrumors newbie

    Joined:
    Jun 30, 2009
    #3
    it's not unlocked, i never did that. and i tried what you just said and it didnt work. i dont know what to do!!
     
  4. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
  5. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #5
    Are you on AT&T? From what I understand is once you jailbreak you still need to activate in iTunes. If you have already done this then I suggest you restore and re-jailbreak. Sometimes the jailbreaks mess up and you have to give it another try.
     
  6. ktrox thread starter macrumors newbie

    Joined:
    Jun 30, 2009
    #6
    okay what are some programs to jailbreak it using windows? [preferably the best one]
     
  7. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #7
    redsn0w or purplera1n.

    If you had a Mac, I'd suggest Pwnage Tool. :)
     
  8. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #8
    No service problems with Pwnage? :confused:
     
  9. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #9
    None, if you use Expert mode. If you are an AT&T user, you'd need to uncheck Activate the phone in the General settings. :)
     

Share This Page