I Just.. Can't believe it

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by psalazarc, Aug 5, 2012.

  1. psalazarc macrumors member

    Joined:
    Mar 24, 2010
    Location:
    Chile
    #1
    I was working on a Pages document. I saved it to my mac. Then I edited, and selected "move to iCloud" as to... "safe keeping it." Then I opened Pages on my iPad, and selected the document. Immediately the name of it changed on my Mac. I was a bit worried so I selected "duplicate" but it saved a weird corrupted file.
    Maybe this is when I went wrong. I erased the file on my iPad as it was having some issues with formating. While still on my Mac, I had the file open and tried again to save it but it kept saving a weid file. I clicked versions or whatever, and I tried to recover the initial file, but it crashed! Nothing worked. I couldn't change apps, nothing nothing. I waited for about 10 minutes.. but it didn't help. Finally I restarted.. and now the fine isn't on either my mac, iPad or iCloud. Just some weird "purg-01828d818c06b0a55d08548dc8ecc7b7131c8c1acc" file that when I click opens extracts a CPGZ file. I seriously don't know what to do. I just... I've spent about 5 hours straight on that file (work for college). I don't know if I just looking for help or simply writing as to keep me from rolling into a ball and cry.
     
  2. screensaver400 macrumors 6502a

    Joined:
    Jan 28, 2005
    #2
    Try checking at iCloud.com and on your Mac at ~/Library/Mobile Documents/ (get here from Finder, using the Go>Go to Folder menu option). Maybe you'll get lucky, but it sounds like you deleted it.
     

Share This Page