I lose audio during FaceTime

Discussion in 'iOS 5 and earlier' started by Ponderous, Dec 5, 2011.

  1. Ponderous macrumors regular

    Joined:
    Mar 12, 2011
    Location:
    New Jersey
    #1
    This happens somewhat frequently. It happened on my iPad so I then facetimed the same person on my iPhone and still had no audio. It happens mid call and takes a few minutes and a few retries to go away. Is this network related or software?

    Thx for the help!
     
  2. BrunoWill macrumors member

    Joined:
    Nov 3, 2011
    #2
    Yes, maybe the internet is too slow, you can try to restart your Router.
     
  3. Ponderous thread starter macrumors regular

    Joined:
    Mar 12, 2011
    Location:
    New Jersey
    #3
    I have to do some more testing to see exactly when it occurs but my speeds are around 20 mbs down and 2 mbs up.
     
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    I Use FT A Lot

    And from time to time it just seems to get a bad connection....Freezes or audio drops out.

    Applecare recommend a PRAM reset, which I do about once a month, works for a while then the same problem occurs again. The weird thing is this ONLY happens on my iMac which is hardwired to the router.

    My iPad, MBA iphone, and MBP work perfectly first time every time.

    Try the PRAM re-set...It may work for you
     
  5. bushy13007 macrumors newbie

    Joined:
    Jul 20, 2011
  6. Ponderous thread starter macrumors regular

    Joined:
    Mar 12, 2011
    Location:
    New Jersey
    #6
    Thanks! I will give it a try.
     
  7. radek42 macrumors regular

    Joined:
    May 27, 2008
    Location:
    Here, there, and everywhere
    #7
    I noticed this with iPad2 running iOS 5.x. It appears that it only happens between iPad and Mac computer (MBP) during facetime; iPad side has no audio. Restarting facetime app on Mac and reconnection fixes the problem for some time.

    It does not seem to happen in calls between iPad and iPhone...

    Also no problem using iOS 4.x and iP4 or mac.

    Now, I think about it: it might be SL problem. I was in call for couple hours yesterday using my mini running Lion with no problem ... hint.

    Any other issues with audio and facetime calls from iPad2?

    Cheers, R>

     
  8. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
  9. Rec53 macrumors newbie

    Joined:
    Apr 2, 2012
    #9
    A hardware reset fixed my I-mac. First unplug for 30seconds,plug back in.Then as you turn it back on hold down these 4 keys -option-comand-P-R- after the second beep release. I logged back into Facetime made some calls and the audio worked fine:)
     

Share This Page